Jump to content

Aussie Ford

Moderators
  • Content Count

    2,133
  • Joined

  • Last visited

  • Days Won

    18

Aussie Ford last won the day on October 5 2018

Aussie Ford had the most liked content!

About Aussie Ford

  • Rank
    Senior Member
  • Birthday February 4

Contact Methods

  • MSN
    alpha924
  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Portland, Orygun
  • Interests
    All Tours and Stiques

Previous Fields

  • Vehicle owned
    1995 Contour GL 4banger

Recent Profile Visitors

25,089 profile views
  1. The valve covers are different. Just look at a known early one 95-98 and compare to yours. If the same it is early, if not it is VVT. AF
  2. The difference has to do with variable valve timing in the later Zetec. AF
  3. Hello, I like a Continental Contitech kit, but I don't know of a kit that includes a water pump. Be sure to check out info on replacement procedures and using the proper tools will make it go much better. Terry Haines posted a lot of info about this. Regards, AF
  4. Welcome, just let us know how we can help you when you're ready... AF By the way, we have a bunch of pdx'ers you should join us at a meet or other events we hold.
  5. Welcome, just let us know how we can help you when you're ready... AF
  6. Yes we are still here, and yes we can help you. Send me an email. AF
  7. Welcome, tell us about the adventures with your svt, and post a pic of two. Regards, AF
  8. (ROFLAO) Well done. I and others here have had many similar adventures. As the saying goes if you own a Contour you need a support group. Your in good company here. WELCOME!!! Regards, AF
  9. Suggest you only do one thing at a time. That will keep you from just throwing parts at it. AF
  10. The throttle having is a different issue. That is resolved by inserting a 1/2" Cooper pipe cap that has a 5 /16" (please try several sizes of holes till you get the one that works best for your car)hole drilled in it into the vacuum line coming from the air tube to the IAC(?). Search the subject here as there are several write ups on it. Regards, AF
  11. It has been a bit of a long road, but my 98 Stique is back running down the asphalt. A couple of years ago it started not running well, bucking, rough idle, and of course a CEL. My son was checking it out for me and all of a sudden it started spewing ATF out of the fill tube. At that point I just parked it. It had already pissed me off (can I say that here) when it broke a trunk strut mount on the passenger side right off the inside of the trunk. I have never seen that before. The spot welds were good but just ripped out. Go figure that one. As time permitted my son pulled the tranny (only working on warm sunny days here in Orygun) and I had it rebuilt. We put it back in with a new torque converter, and replaced LCA's , tie rod ends, and swaybar bushings. And welded that darn strut bracket back in place too! When is was all back together, I took it to our DEQ aka smog check people, and the drive cycles were ready in the computer. I got a temporary tag to be able to drive it and all was going well until I was taking it back for another try to get it certified. On the way over the CEL came on for a misfire in cylinder #1. When I checked that out you know there are several possible reasons for this to think about. For example I had noticed that when it was at WOT around 6k the alt light was coming on. Ya I know the rule.... when you have the subframe out and everything torn up do an alt whether you need it or not, because you have access.... LOL But in this case it could be weak and not supplying enough power to the coil pack under load. There are several other things that can cause a misfire code and in this case it was gap and carbon tracking. I replaced plugs, with gap adjusted to .045, and wires cleared the CEL and that did the trick. Of course those damm drive cycles had to be done again which took another couple of weeks. the EVA always being the last to say ready, but when it finally did the car ran right through the DEQ and I have my new tags good till 2020. And for the present no CEL till the car wants some more personal time with me. Oh and now the radio and remote entry just quit working... but i do like driving this car.... so guess it'll be gett'n some more personal time with me, maybe while I'm at it I'll do some auto up's on the windows and other fancy stuff. Regards, AF
  12. Will do, I understand fully. I like everything working myself. Not far from you we have members in Woodland, Ridgefield, and Portland. then we have fellow Tourites from Alaska, Canada, Washington, Idaho, Nevada, California, who also attend our larger meets from time to time. Regards, AF
  13. Just word of Thanks to my friend Buckeye, The site looks great and you deserve a Tour full of kudos for preserving our Tourite heritage that is enshrined here. I only wish I could have hoisted a pint with the Limey.... LOL Bravo Zulu (Navy talk for well done) Regards, Aussie Ford
  14. Welcome, There are several of us Tourites in your area and we have semi - irregular meets. Please let me know if you need help / advice while working on you car. Regards, AF
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.