Jump to content

ric

Members
  • Content Count

    16
  • Joined

  • Last visited

About ric

  • Rank
    Junior Member

Profile Information

  • Gender
    Male
  • Location
    Andover, MA
  • Interests
    Flying, fishing, biking

Previous Fields

  • Vehicle owned
    00 SVT
  1. Hi, I have a parking brake assembly failure and need to replace it. Cables are new, but I believe a new assembly from ford includes the short cable from the brake lever to the connecting plate for the left and Right cables. That assembly is no longer available from Ford. Does anyone have a source or a used assembly? Used parts yards in my area have scrapped all their Contour cars. I do have the Ford part # P8RZ2780DA I did see some replacement assemblies on Ebay but not sure if they would be an acceptable replacement. If interested, I have a 2000 SVT, Black in the Northwest/Merrimack Valley area of Boston.
  2. Is there a CD Ford manual that will work with W7 or now W8/10?
  3. I have a 98 C SE w/ remote power windows etc that I am parting out. Too many things to do & cost to get it back. I also have a 97 Contour w/out remote or power windows. Can I move the remote system over to the 97 & how do I do that? Thanks
  4. They are asking much more; $550-750 and the reg MTX75s are selling for $200-500. At least in the New England Area. I called one jobber and they insisted there was a difference. Maybe they're thinking the clutch??? Rather get the one driven by the grandmother; maybe... Thanks again for your feedback.
  5. Thanks, noticed when I did a search for trans on www.car-part.com, the yards asked a lot more for them. Wasn't about to pay more, but there sure was a differance in price! Thanks again
  6. what is the difference between the SVT MTX & the reg V6 MTX, SE, etc
  7. ric

    Tran problem

    Doesn't sound so good. How difficult is it to remove the tower, and I believe it's not in 5th, (prob in 3rd or 4th) which I guess complicates this. Also what is the cost to replace the bolt with the method you recommend? I guess if I keep this car, it would be better replacing the transmission as I believe the 5th gear scyncos are going ( I think) Any tricks to finding the bolt head in the transmission without removing it & shaking it upside down? :-) Thanks again for your comments.
  8. ric

    Tran problem

    98 Contour, 2.5 mtx. All of a sudden I can not shift my trans. It's stuck in I believe 4th. The shifter just shift into all the gears w/out pressing the clutch, though the clutch still works and engages/disengages the trans from the motor. I looked below & the tran levers are moving as the shifter goes through the gears; just doesn't do anything. The car has 160k, engine is fine though the past few months I have to be carefull as I shift into 5th, as I hear the gears clash. Just recently, 4th gear started to do the same thing, though only if I tried shifting quickly. I suspect a new tran is needed, but not sure it's worth it. Though the car feels like it runs quite well, along with this, I believe the right front wheel bearing also needs to be replaced & the check engine light is illunminated, I had the codes but can't find them right now. I'm pretty sure an O2 sensor bank 1 & 2. Any comment would be appreciated Thanks
  9. Thanks, Terry. This is truly embarrising, but when I looked at the fuse box chart in the manual, it never occured to me the Main Lights meant headlamps. Especially when there were fuses for lo-beams, hi-beams, fogs in the engine compartment fuse box. When I looked up the trouble shooting sequence from the Ford Service program, it said to check fuse # 26. Recalling the hi fuse #'s are in the cabin fuse box. I replaced that fuse & everything is works! Thanks for your help. Ric
  10. All of a sudden, the headlights (low & hi) & fogs are out, but the parking lights work as do courtesy & intrument lights. The fuses are ok & the relays are ok & the switch is ok. I have a 98 SE w/ fogs & swapped hLight switch & relays that work in the 98, but won't make the lights work in the 97. Bulbs are also ok. Not sure what else to check. All other electronics work. A day ago I did short the trunk light (trying to put it back into the slot) & that blew the fuse to the radio which I replaced. That's the only event that I can think of that may have done this. I crossed the Red (power wire w/ BU/Org stripe, and the Hi beam goes on. Is there something else that would cause this? Thanks Ric (97 Contour Sport 4cyc mtx)
  11. I've been having problems w/ starting & sometimes the car dying. I've found its because of a poor connection at the Pos Battery post w/ the harness plate (not the main Pos cable) becoming excessivley corroded. For a long time the cables attaching onto the plate have lost thier insulation coating. Not crazy about this as the copper cables are exposed to each other, but not overly concerned as they are attached to the same plate. But, it seems therea a large amount of corrosion at this point & I assume theres also a fair amount of current to deterioate the insulation. Anyone have thoughts as to why there is so much corrosion? How I can fix this? Thanks
  12. ric

    Shifter problem

    Thanks for the info. Can the alignment pin be made up w/ a similar dia rod?
  13. ric

    Shifter problem

    thanks, I have the 98 CD, looks like I'll need to get the 97 CD or will this be in the Haynes booK? & can the pin be made?
  14. ric

    Shifter problem

    BTW, Terry, should this string bemoved to "knowledge base" ??? Thx
  15. ric

    Shifter problem

    Thanks, Is there an illustration somewhere I can visualize this with?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.